Mail will not dismiss window when forwarding

VERIFIED DUPLICATE of bug 28260

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 28260
18 years ago
13 years ago

People

(Reporter: Stephen Rasku, Assigned: scottputterman)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Tested on Linux build 2000053108.

To reproduce:

1. Select message.
2. Select forward from toolbar.
3. Enter address.
4. Select send from toolbar.  Window disappears and reappears.

You can repeat step 4 multiple times and the message will be sent each time.

Comment 1

18 years ago
Does the window eventually disappear?  I think this may be a duplicate of a bug 
Akkana filed.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

18 years ago
http://bugzilla.mozilla.org/show_bug.cgi?id=28260 is the bug I'm thinking of.
(Reporter)

Comment 3

18 years ago
Yes, the window will dissappear eventually.  I don't know if it's related to bug
28260 or not.  It specifically mentions resizing the window and I am not doing
that.
(Reporter)

Comment 4

18 years ago
This appears to be a duplicate of 28260.  The same problem occurs whether you
re-size the window or not.

*** This bug has been marked as a duplicate of 28260 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
verified duplicate. Thanks.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.