Testcase doesn't show on Windows, does on Mac

VERIFIED WORKSFORME

Status

()

Core
SVG
VERIFIED WORKSFORME
10 years ago
10 years ago

People

(Reporter: Samuel Sidler (old account; do not CC), Unassigned)

Tracking

({testcase})

Trunk
x86
Windows NT
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 296423 [details]
Testcase

Follow up from bug 376498.

The attached testcase doesn't show anything on Windows but does on Mac. This is true on the 1.8 branch as well as the latest trunk.

Filing as UNCONFIRMED since I don't know SVG bugs well enough to search adequately.

Comment 1

10 years ago
I see the word bar.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3pre) Gecko/2008011105 Minefield/3.0b3pre ID:2008011105
Do you have your computer set to display only TrueType fonts?

Open Fonts in Control Panel. On the Tools menu, click Folder Options, and then click the TrueType Fonts tab. Check whether Show only TrueType fonts is set.
(Reporter)

Comment 3

10 years ago
(In reply to comment #2)
> Do you have your computer set to display only TrueType fonts?

No, I don't.

Comment 4

10 years ago
Does this still occur?  The text "bar" shows up just fine.
Works for me with latest trunk.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
OS: Mac OS X → Windows NT
(Reporter)

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.