Foxmarks Bookmark Synchronizer addon not available/working for Firefox 3

RESOLVED FIXED

Status

()

Firefox
Extension Compatibility
RESOLVED FIXED
11 years ago
10 years ago

People

(Reporter: chris hofmann, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: eta:?, URL)

(Reporter)

Updated

11 years ago
Blocks: 364745

Comment 1

11 years ago
Emailed the developer checking for status...
Whiteboard: eta:?

Comment 2

10 years ago
From: http://wiki.foxmarks.com/wiki/Foxmarks:_Frequently_Asked_Questions#Is_Foxmarks_Compatible_with_Firefox_3.3F

 Is Foxmarks Compatible with Firefox 3?

Now that Firefox 3 is in beta, we'll be working on a port of Foxmarks to be compatible with that version. The way that bookmarks are implemented internally in Firefox 3 is completely different from previous versions, so there's a fair amount of work involved; attempting to force-install the current version of Foxmarks into Firefox 3 will not work.

We can't say yet when a Firefox 3-compatible version will be available for testing, but when we have some news about this we will post on our blog. 


Comment 3

10 years ago
Firefox 3 beta available: http://blog.foxmarks.com/?p=118

Comment 4

10 years ago
Update: March 4, 2008: It’s on! This evening, we admitted the first batch of beta testers. Interest in the beta test program has so greatly exceeded our expectations that we’ve only been able to admit the first 5% of volunteers. If you haven’t received your invitation yet, please be patient: it’s coming soon. 

Updated

10 years ago
Depends on: 426261

Comment 5

10 years ago
looks like it is on AMO -- thanks for all the hard work!
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.