Transformiix is reported as cairo

VERIFIED DUPLICATE of bug 393317

Status

Socorro
General
--
major
VERIFIED DUPLICATE of bug 393317
10 years ago
6 years ago

People

(Reporter: timeless, Unassigned)

Tracking

Trunk
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
Signature	Source
0	txEndElement::~txEndElement()	mozilla/gfx/cairo/cairo/src/cairo-hull.c:181
1	txEndElement::~txEndElement()	mozilla/gfx/cairo/cairo/src/cairo-hull.c:181
2	txEndElement::~txEndElement()	mozilla/gfx/cairo/cairo/src/cairo-hull.c:181
3	txValueOf::~txValueOf()	mozilla/gfx/cairo/cairo/src/cairo-hull.c:417

This is really wrong :(
Flags: blocking1.9?
Not a Socorro issue.  I think this is: http://code.google.com/p/google-breakpad/issues/detail?id=188.  There's a bug filed by bz in Toolkit:Breakpad Integration somewhere that tracks this as well.  I need to get a hold of a binary with symbols that reproduces this problem, then I can probably get someone to fix it.
Found it.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 393317
(Reporter)

Updated

10 years ago
Status: RESOLVED → VERIFIED
(Assignee)

Updated

6 years ago
Component: Socorro → General
Product: Webtools → Socorro
You need to log in before you can comment on or make changes to this bug.