[ui] Accidential creation of bookmarks

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: cpuidle, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [DUPEME])

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3pre) Gecko/2008010813 Minefield/3.0b3pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3pre) Gecko/2008010813 Minefield/3.0b3pre

I'm seeing a problem when I want to look through my bookmarks menu and the "bookmark this" dialog accidentially opens.

Reproducible: Always

Steps to Reproduce:
1. click bookmarks
Actual Results:  
Sometimes, the "bookmark this" dialog opens

Expected Results:  
The bookmarks menu should open

I'm entirely sure that I did not issue a secondary click- this has happend multiple times.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3pre) Gecko/2008011023 Minefield/3.0b3pre

I have never seen this, Andreas. Maybe caused by an add-on?
I believe that someone reported this issue before..
Whiteboard: [DUPEME]

Comment 2

11 years ago
You don't need to click again. If you held your click down on the Main Menu "Bookmarks," then accidentally moused down a bit over the first menu item "Bookmark This Page," then finally released the mouse click, the edit bookmark properties dialog does come up. It's actually quite easy to mistakenly do.  But the behavior as I described is expected.

I can't reproduce this. Marking WFM. If you can positively reproduce with a single "click" on the Main menu item, then more investigation and information is needed. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.