fx3b2 crashes every time I try to open right-click menu

RESOLVED DUPLICATE of bug 354624

Status

()

--
critical
RESOLVED DUPLICATE of bug 354624
11 years ago
11 years ago

People

(Reporter: freyjkell, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b2) Gecko/2007121120 Firefox/3.0b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b2) Gecko/2007121120 Firefox/3.0b2

fx3b2 crashes every time I try to open right-click menu

Reproducible: Always

Steps to Reproduce:
Just right-click on any page
Actual Results:  
Mozilla Crashreport replaces Mozilla Firefox

Expected Results:  
Not to crash?
Did you run Firefox in the Firefox safemode (that's the first thing for a user to check before doing everthing else) ?

Do you have the linkscanner extension installed or a downloadmanager extension ?
(Reporter)

Comment 2

11 years ago
Well, yes, I have FDM. I disabled it and everything's OK. Why have they marked their ext as compatible with fx3b2?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
They fixed it in their new version
Resolution: INVALID → DUPLICATE
Duplicate of bug: 354624
You need to log in before you can comment on or make changes to this bug.