Focus the latest tab when you close one

RESOLVED DUPLICATE of bug 144207

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 144207
10 years ago
10 years ago

People

(Reporter: Charles, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Opera/9.25 (Windows NT 5.1; U; en)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3pre) Gecko/2008010703 SeaMonkey/2.0a1pre

When you have several tabs open, if you close one, the newly focused tab should be the latest that you used earlier, instead of the right-most one.

Reproducible: Always

Steps to Reproduce:
1. Open several tabs
2. Close one tab
Actual Results:  
The tab that is now display is the right-most one.

Expected Results:  
SM should focus on the tab that was the latest to be used.

Comment 1

10 years ago
Resolving as a DUPLICATE of bug 144207
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 144207
You need to log in before you can comment on or make changes to this bug.