Sporadic loss of vertical scrollbar

VERIFIED DUPLICATE of bug 4113

Status

()

Core
Layout: HTML Frames
P1
normal
VERIFIED DUPLICATE of bug 4113
19 years ago
19 years ago

People

(Reporter: Kevin Berkheiser, Assigned: don)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Visiting my web page (above) works fine with the exception of bug 4117.  However,
after visiting my site many times (but not all times) the vertical scrollbar dissapears
only to return if I exit and restart Apprunner.  Viewer does not have this problem.

Updated

19 years ago
Priority: P1
Target Milestone: M4

Updated

19 years ago
Target Milestone: M4

Comment 1

19 years ago
Clearing Milestone for don to re-set.
(Assignee)

Updated

19 years ago
Assignee: don → karnaze
Component: Apprunner → HTMLFrames
(Assignee)

Comment 2

19 years ago
Re-assigned to karnaze@netscape.com and changed component to HTMLFrames.

Chris, any idea who should get this?

Updated

19 years ago
Assignee: karnaze → trudelle

Comment 3

19 years ago
Reassigning apprunner specific problems to Peter.

Updated

19 years ago
Assignee: trudelle → karnaze

Comment 4

19 years ago
Whoa! Ease up on the bug tag.  Chris, Don is responsible for AppRunner-specific
problems, but he already tagged this as an HTMLFrame problem and reassigned it
to you. Please try to remember that AppRunner is our PRODUCT, and Viewer is
just a TEST APP. back to you.

Updated

19 years ago
Assignee: karnaze → don

Comment 5

19 years ago
Sorry, I thought Peter was handling bugs that worked in viewer and failed in
apprunner. I certainly am not handling such bugs. The layout group is
responsible for layout issues not apprunner ones. When it works in viewer, I
consider it not my problem anymore. This bug was commented (and I think I
verified) that it works in viewer but not apprunner.

So, back to Don where it all started.

Comment 6

19 years ago
Where did this premise come from, that all layout problems in AppRunner
are assumed to be caused by something outside of layout?  Is this policy now?
(Reporter)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 7

19 years ago
When I reported this bug, I had a frameset document at that URI.  I removed the
frameset document and the problem is gone.

*** This bug has been marked as a duplicate of 4113 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.