Link edit dialog comes up at 0,0

VERIFIED DUPLICATE of bug 41202

Status

()

Core
Editor
P3
normal
VERIFIED DUPLICATE of bug 41202
18 years ago
14 years ago

People

(Reporter: Mike Pinkerton (not reading bugmail), Assigned: Charles Manske)

Tracking

Trunk
PowerPC
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
- launch composer
- type some text and select it
- click the "link" button

the dialog comes up at 0,0. it should be centered.

Comment 1

18 years ago
reassign to cmanske
Assignee: beppe → cmanske
Target Milestone: --- → M17
(Assignee)

Comment 2

18 years ago
Using one bug for all dialogs

*** This bug has been marked as a duplicate of 41202 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
verified in 6/4 build.
Status: RESOLVED → VERIFIED
OS: All
You need to log in before you can comment on or make changes to this bug.