Page layout is not the same comapred to IE

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
11 years ago
11 years ago

People

(Reporter: Trevor, Unassigned)

Tracking

({qawanted})

2.0 Branch
x86
Windows XP
qawanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 2.0.50727; .NET CLR 3.0.04506.648)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11

when comparing site in ie there is noticable diffrences

Reproducible: Always

Steps to Reproduce:
1.go to http://www.castlecops.com/
2. search a O8 or O23
3. repeat prosses in IE
Actual Results:  
when comparing IE to firefox, there are some bugs in the layout (eg the bullet points)

Expected Results:  
both IE and firefox should show the same layout
(Reporter)

Updated

11 years ago
Keywords: fonts
Version: unspecified → 2.0 Branch
Did you check the side in the W3C HTML validator ?
Please provide a minimal html testcase if you are sure that this isn't caused by html errors

Comment 2

11 years ago
W3C gives for the frontpage "This Page Is Valid XHTML 1.0 Transitional!" and for http://www.castlecops.com/O23.html around 740 errors.
(Reporter)

Updated

11 years ago
Keywords: fonts → qawanted

Comment 3

11 years ago
The bullet points (<li>) are not in an <ol> or an <ul>.

Comment 4

11 years ago
Firefox and IE don't use the same rendering engine so I don't think they should have the same layout.  Often out-of-spec HTML as Arjan has identified above is caught on Firefox but IE is a lot more lenient and lets you get away with it.  Ask the website developer fix the HTML.

Marking INVALID.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.