content is out of window when find continued from top

VERIFIED DUPLICATE of bug 312247

Status

()

VERIFIED DUPLICATE of bug 312247
11 years ago
11 years ago

People

(Reporter: evan.yan, Unassigned)

Tracking

({regression})

Trunk
x86
Linux
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
type something in findbar, make it find continued from top.

If the horizontal window size is smaller than the findbar (after the "continued from top" text shown), the content will be out of window, vertical scrollbar is invisible, right part of toolbar is invisible.

see screenshot.

Firefox 2 doesn't have the problem.
Flags: blocking-firefox3?
(Reporter)

Comment 1

11 years ago
Created attachment 296690 [details]
screenshot
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 312247

Updated

11 years ago
Status: RESOLVED → VERIFIED
Flags: blocking-firefox3?
You need to log in before you can comment on or make changes to this bug.