Skreemr.com Song Info Tooltip hides behind website play controls

VERIFIED DUPLICATE of bug 137189

Status

()

defect
VERIFIED DUPLICATE of bug 137189
12 years ago
12 years ago

People

(Reporter: ashughes, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

()

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b3pre) Gecko/2008011004 Minefield/3.0b3pre

I think this is a website issue because this happens on Firefox 2 and Songbird 0.5pre as well, but here goes anyway...

The tooltip for song info of a song searched for on skreemr.com hides behind the play control for the song on the web page.

Please see the screenshot here: http://bugzilla.songbirdnest.com/attachment.cgi?id=3853

Steps to reproduce:
1. Go to www.skreemr.com
2. Search for a song
3. Hover mouse of the "File:" link for the song

- or -

Go to http://skreemr.com/results.jsp?q=tool to see the same results.

Actual results:
Tooltip with song info displays but is partially covered by the play control on
the website.

Expected results:
Tooltip should display over everything on the website.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 137189
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.