Sisyphus|JavaScript Testing - TinderboxPrint of test counts contain leading whitespace

RESOLVED FIXED

Status

Testing
Sisyphus
--
trivial
RESOLVED FIXED
11 years ago
10 years ago

People

(Reporter: bc, Assigned: bc)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---
Bug Flags:
in-testsuite -

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

11 years ago
Created attachment 296837 [details] [diff] [review]
patch

mozilla/js/tests/runtests.sh uses wc to count the number of tests, failures, fixes and regressions for output to Tinderbox. On mac, wc -l returns leading whitespace which causes unintended line breaks on the Tinderbox page.
Flags: in-testsuite-
Flags: in-litmus-
(Assignee)

Comment 1

11 years ago
/cvsroot/mozilla/js/tests/runtests.sh,v  <--  runtests.sh
new revision: 1.9; previous revision: 1.8
Status: ASSIGNED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
Mass move of Sisyphus bugs to Testing : Sisyphus. Filter on SisyphusMassMove to ignore.
Component: Testing → Sisyphus
Flags: in-litmus-
Product: Core → Testing
QA Contact: testing → sisyphus
You need to log in before you can comment on or make changes to this bug.