Status

()

Toolkit
Add-ons Manager
--
major
VERIFIED INVALID
10 years ago
9 years ago

People

(Reporter: Jakub 'Livio' Rusinek, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; pl; rv:1.9b3pre) Gecko/2008011304 openSUSE/10.3 Minefield/3.0b3pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; pl; rv:1.9b3pre) Gecko/2008011304 openSUSE/10.3 Minefield/3.0b3pre

addons wont install because of some error (console log)

Error: installLocation is null
Source File: file:///home/livio/Pobrane/firefox/components/nsExtensionManager.js
Line: 3628

Reproducible: Always

Steps to Reproduce:
click "install" on addons site or try to install extension from hdd
Actual Results:  
it's impossible to use or install addons

Expected Results:  
everything ok

Comment 1

10 years ago
Works for me with official nightly Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b3pre) Gecko/2008011504 Minefield/3.0b3pre
(Reporter)

Comment 2

10 years ago
It was probably regression.
14.01.2008 did not worked for me, 15.01.2008 the addons were installed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
Status: RESOLVED → VERIFIED
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.