NetscapeInstalled build only launches once

VERIFIED INVALID

Status

SeaMonkey
Installer
P3
critical
VERIFIED INVALID
18 years ago
13 years ago

People

(Reporter: Grace Bush, Assigned: Samir Gehani)

Tracking

Trunk
PowerPC
Mac System 8.5

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [dogfood+] 06/01)

(Reporter)

Description

18 years ago
Steps to reproduce:
1. download Netscape Installer for build 2000060108
2. Install typical install 
3. Launch and choose/create a profile
4. Launch and choose a profile

Actual Result: No menu seen- Netscape on Finder

Have to force/quit
(Note - no sidebar present on this installation)
Expected result: to launch on each attempt.
(Reporter)

Updated

18 years ago
Severity: normal → critical
Keywords: dogfood, nsbeta2, nsonly
(Assignee)

Comment 1

18 years ago
Grace, does the diff between the .sea.bin and the instaleld build reveal any 
shlbs missing from the installed build?

If this is a profile problem please reassign to Bhuvan.

Comment 2

18 years ago
Putting on dogfood+ radar.
Whiteboard: [dogfood+]
(Reporter)

Comment 3

18 years ago
missing shlib files: comparing typical install with .sea.bin file (Commercial)
Under Components
ArtDecoder.shlib
extProtocol.shlib
webBrowser.shlib

(Assignee)

Comment 4

18 years ago
OK, does moving these shlbs into the installed dir solve the problem?
(Assignee)

Comment 5

18 years ago
Looks like this is invalid.  Confirming on few more configurations.
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
Whiteboard: [dogfood+] → [dogfood+] 06/01
(Assignee)

Comment 6

18 years ago
Non-siiue.  Marking invalid.
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID
(Assignee)

Comment 7

18 years ago
s/siiue/issue/
(Reporter)

Comment 8

18 years ago
agree/ typical installs on both my and Jimmy's machines are now launching 
regularly (I had to rebuild my desktop)
custom installs with nav and talkback are ok also
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.