Window title does not change when switching between tabs!

RESOLVED DUPLICATE of bug 411594

Status

()

Firefox
Tabbed Browser
--
trivial
RESOLVED DUPLICATE of bug 411594
10 years ago
10 years ago

People

(Reporter: Natch, Unassigned)

Tracking

Trunk
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b2) Gecko/2007121120 Firefox/3.0b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b2) Gecko/2007121120 Firefox/3.0b2

The Window title and taskbar button text do not change when switching between different tabs in firefox 3 beta2.

Reproducible: Always

Steps to Reproduce:
1.open a website in one tab
2.open a new tab and type in another website
3.switch to the previous tab and watch the title bar!
Actual Results:  
The title bar retained the text of the second website and would not change unless a new tab was opened, a tab was closed, or a new site was loaded.

Expected Results:  
the title bar should change to the tab and site presently being viewed
Probably a duplicate of bug 411594
Version: unspecified → Trunk
(Reporter)

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 411594
You need to log in before you can comment on or make changes to this bug.