'Close' button of 'Print preview' is not working when new page is opened.

RESOLVED DUPLICATE of bug 407098

Status

()

--
minor
RESOLVED DUPLICATE of bug 407098
11 years ago
11 years ago

People

(Reporter: itsme_007_s1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11

When the 'Print preview' window is opened and if I opened a html page, that was saved in local file system, by choosing 'Open with Firefox' option (when I right click on the html file), then the page was displayed. But the 'Close' button of the 'Print preview' was not working when in the newly opened page. It was ignoring my wish to close the print preview.

And in the bugs category, it'll be good if U could add 'Print' option. So that any print related bugs can be categorized in to that, rather than in General.

Thanks,
Kanta

Reproducible: Always

Steps to Reproduce:
1. Open 'Print preview' of firefox when it displaying some web page. (I was viewing locally saved web page). Now print preview window will be opened.
2. Right click on another html file that was locally saved and choose 'Open with Firefox'. Now that html page will be loaded in to Firefox. (It will be loaded in to print preview window instead of Firefox' main browsing window)
3. Now If I click on the 'Close' button of print preview window, it was ignoring my wish.
Actual Results:  
Firefox is ignoring the click and not exiting from print preview mode.

Expected Results:  
It should close Print preview window and display Firefox' main browsing window.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 407098
You need to log in before you can comment on or make changes to this bug.