Status

Tamarin
Virtual Machine
VERIFIED DUPLICATE of bug 412308
10 years ago
9 years ago

People

(Reporter: Edwin Smith, Assigned: Edwin Smith)

Tracking

Details

(Assignee)

Description

10 years ago
switch is simply an indirect jump, add support for it.

AS3Chess_Headless and boidsHeadless both use SWITCH
(Assignee)

Updated

10 years ago
Assignee: nobody → edwsmith
(Assignee)

Comment 1

10 years ago
Will post a trivial patch shortly, its mixed in with other changes
(Assignee)

Comment 2

10 years ago
this bug and its fix are subsumed into 412308
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 412308

Updated

9 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.