RSS favicon is missing for read items, on certain feeds

VERIFIED DUPLICATE of bug 410870

Status

()

Firefox
RSS Discovery and Preview
--
minor
VERIFIED DUPLICATE of bug 410870
11 years ago
9 years ago

People

(Reporter: Thomas Goldstein, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b3pre) Gecko/2008011405 Minefield/3.0b3pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b3pre) Gecko/2008011405 Minefield/3.0b3pre

The favicon of certain feeds/articles don't appear next to read items, the favicon just remains the default (blank page) icon. This is a recent regression that I noticed around the start of the year.

Examples of feeds where the favicon won't appear for opened RSS items:

http://www.squarefree.com/burningedge
http://my.opera.com/desktopteam/blog/

Reproducible: Always

Steps to Reproduce:
1. Subscribe to one of these feeds
2. Open an unread entry
Actual Results:  
The favicon remains the blank page

Expected Results:  
The favicon should turn into the one of the concerned RSS article

Comment 1

11 years ago
I have also noticed this.
Some of such feeds are: 

http://addons.mozilla.org/en-US/firefox/
http://www.cnn.com
http://www.reuters.com
http://news.bbc.co.uk/go/rss/
http://www.time.com/

They all did work before...

Wonder why http://edition.cnn.com/ still works though...?

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 410870
Verified Duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.