Can't load bookmarks from sidebar

VERIFIED DUPLICATE of bug 41508

Status

SeaMonkey
Bookmarks & History
P3
major
VERIFIED DUPLICATE of bug 41508
18 years ago
14 years ago

People

(Reporter: Jeremy M. Dolan, Assigned: Steve Lamm)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Double clicking or trying to drag the actual bookmarks in the bookmark sidebar 
doesn't work on todays build, win98. Folders open and close fine.

Comment 1

18 years ago
component: bookmarks
Component: Sidebar → Bookmarks
QA Contact: shrir → claudius

Comment 2

18 years ago
wfm 60108 winME

Comment 3

18 years ago
you're right; double-clicking doesn't work, but dragging does.  bug 41508 is 
actually a dup of this, but since that one has gathered more attention and an 
nsbeta2+ designation, I'm marking this a dup of that.

*** This bug has been marked as a duplicate of 41508 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.