"Select All" (Ctrl+A) in Mail mode doesn't work anymore

VERIFIED FIXED in 0.8

Status

Calendar
Lightning Only
--
major
VERIFIED FIXED
10 years ago
10 years ago

People

(Reporter: martinschroeder, Assigned: Fallen)

Tracking

({regression})

unspecified
regression
Bug Flags:
blocking-calendar0.8 +

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
Error: selectAllEvents is not defined
Source File: chrome://calendar/content/calendar-common-sets.js
Line: 259
Flags: blocking-calendar0.8?
(Assignee)

Comment 1

10 years ago
Created attachment 297387 [details] [diff] [review]
Fix command controller - v1

This patch takes care. It also fixes similar problems for other commands.
Assignee: nobody → philipp
Status: NEW → ASSIGNED
Attachment #297387 - Flags: review?(michael.buettner)
(Assignee)

Comment 2

10 years ago
Blocking, without this patch commands in thunderbird can potentially be disabled or do things that belong to calendar.
Flags: blocking-calendar0.8? → blocking-calendar0.8+
Comment on attachment 297387 [details] [diff] [review]
Fix command controller - v1

Looks good. r=mickey.
Attachment #297387 - Flags: review?(michael.buettner) → review+

Updated

10 years ago
Duplicate of this bug: 412830
(Assignee)

Comment 5

10 years ago
Checked in on HEAD and MOZILLA_1_8_BRANCH

-> FIXED
Status: ASSIGNED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED

Comment 6

10 years ago
Checked in lightning build 2008012018 -> task is fixed and verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.