commit button doesn't work after using back button to correct a problem

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: mpelzsherman, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11

1. Try to commit a change to a bug that requires a comment
2. Error message is displayed, requiring "back" button
3. Add comment and click "commit"

On Win/Firefox only, nothing happens - the form is not submitted. This does not happen on IE.

Reproducible: Always

Steps to Reproduce:
1. Try to commit a change to a bug that requires a comment
2. Error message is displayed, requiring "back" button
3. Add comment and click "commit"
Actual Results:  
On Win/Firefox only, nothing happens - the form is not submitted. This does not happen on IE.

Expected Results:  
The form should be submitted.

Comment 1

11 years ago
WFM with Firefox 3 on Linux. Which version of Bugzilla are you using, and which action requires a comment? A bug status change I guess.
(Reporter)

Comment 2

11 years ago
Yes, it works with FF 2 on Linux as well. This seems to be a FF-Windows-only issue.

We are using Bugzilla 3.0.2.

The actions requiring comments are configurable. We have ours set to require a comment on just about everything.

Comment 3

11 years ago
I just tried it on FF2 on Windows, and I couldn't reproduce the isuse--it works fine for me. It's probably just a problem with your local install of Firefox.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

11 years ago
I found the source of this problem: it's a bug in the RealPlayer plugin.

http://kb.mozillazine.org/Real_Player#Vanishing_Controls
You need to log in before you can comment on or make changes to this bug.