If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

An error message: TypeError:DebugNextPageMI has no properties.

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: Michael Kelley, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11

Every time I switch to a new web page, the error message in the summary pops up. I have tried disabling/uninstalling all of the addons, but that did not work.

Reproducible: Always

Steps to Reproduce:
1.Go to a new web page/Start Mozilla Firefox
Actual Results:  
An error message popped up, stating TypeError:DebugNextPageMI has no properties.

Expected Results:  
It should not pop up with that error message.

Updated

10 years ago
Component: Build Config → General
QA Contact: build.config → general
Version: unspecified → 2.0 Branch

Comment 1

10 years ago
I've also started seeing this today, UA:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11

This started happening just after greasemonkey updated itself, but I have since uninstalled that. I also recently updated colorzilla. I have tried reinstalling firefox, but with no effect.
(Reporter)

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
(Reporter)

Comment 2

10 years ago
I restarted computer after reinstalling FF, it works for me.

Updated

10 years ago
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.