Page isn't rendering correctly

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
10 years ago
10 years ago

People

(Reporter: steve, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11

This page renders correctly in IE, but Firefox just displays it as plain text, with no formatting

Reproducible: Always

Steps to Reproduce:
1. go to the above URL
2.
3.
Actual Results:  
Page displays plain text

Expected Results:  
Page should render correctly

Comment 1

10 years ago
http://store.apple.com/1-800-MY-APPLE/WebObjects/AppleStore Works for me perfectly fine on 2.0.0.11, 3.0b2 and latest 3.0b3 nightly. From the sound of it, it's probably a temporary server error...
(Reporter)

Comment 2

10 years ago
Created attachment 297607 [details]
Firefox screen shot
(Reporter)

Comment 3

10 years ago
Created attachment 297608 [details]
Internet Explorer screen shot
(Reporter)

Comment 4

10 years ago
(In reply to comment #1)
> http://store.apple.com/1-800-MY-APPLE/WebObjects/AppleStore Works for me
> perfectly fine on 2.0.0.11, 3.0b2 and latest 3.0b3 nightly. From the sound of
> it, it's probably a temporary server error...
> 

I just checked it again, and still the same result. I've attached 2 .jpgs with screen shots of the page in Firefox and IE. This has been like this since the first time I looked at the site last week after a friend wanted me to see the new products Apple had released (unsuccessfully trying to convert me)

Comment 5

10 years ago
Looks like you have "View -> Page Style -> No Style" ?
(Reporter)

Comment 6

10 years ago
(In reply to comment #5)
> Looks like you have "View -> Page Style -> No Style" ?
> 
Nope - "View -> Page Style -> Basic Page Style"

Comment 7

10 years ago
Does it work in Firefox Safe Mode?
(it temporarily disables add-ons and themes, this test will help us narrow
down the cause of the problem) --  See http://kb.mozillazine.org/Safe_Mode
(Reporter)

Comment 8

10 years ago
yup - I didn't even know there was a safe mode and I've been using Firefox since 1.0! So, the cause of my problem with the Adblock Plus v. 0.7.5.3 add-on. If I disable it, it comes up fine. Sorry for sending you down a rabbit hole; I'm glad it's not Firefox!

On a an unrelated note: I have noticed that Firefox seems to take a very long when starting a download, during which time the whole browser freezes until the download actually starts. This seems to have started happening with 2.0. Has anybody else brought this up?

Comment 9

10 years ago
(In reply to comment #8)
Try asking in Firefox support forums:
http://support.mozilla.com/
http://forums.mozillazine.org/index.php?c=4
-> INVALID (not a bug in Firefox)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.