RSS feed / Live Bookmarks reports "Live Bookmark feed failed to load"

RESOLVED DUPLICATE of bug 381357

Status

()

Firefox
RSS Discovery and Preview
RESOLVED DUPLICATE of bug 381357
10 years ago
9 years ago

People

(Reporter: stevee, Unassigned)

Tracking

({regression})

Trunk
x86
Windows XP
regression
Points:
---
Bug Flags:
blocking-firefox3 +

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3pre) Gecko/2008011604 Minefield/3.0b3pre ID:2008011604

Kjoonlee reported this via IRC, and I couldn't find any dupes:

1. New profile, start firefox.
2. Visit http://itre.cis.upenn.edu/~myl/languagelog/ or http://www.dailykitten.com/
3. Left click on the RSS icon in the URL bar.
4. Feed preview appears (and looks normal). Click "Subscribe Now".
5. Add Live Bookmark dialog appears. Click Add
6. Find your RSS feed in your bookmarks menu and click on it.

Expected:
- List populated with items as per the Feed Preview page.

Actual:
- Live Bookmark feed failed to load

The two RSS feeds from the above URLs work for me in Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11
Flags: blocking-firefox3?
maybe dupe of Bug 381357 ?
(Reporter)

Comment 2

10 years ago
Thanks Carsten, looks like it.. I'll verify after 381357 gets fixed.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 381357
Flags: blocking-firefox3? → blocking-firefox3+
Steve: Since Bug 381357 has been fixed, can you verify that this has been fixed?
You need to log in before you can comment on or make changes to this bug.