Suggestion for the View Source feature

RESOLVED DUPLICATE of bug 309321

Status

()

Toolkit
View Source
--
enhancement
RESOLVED DUPLICATE of bug 309321
10 years ago
9 years ago

People

(Reporter: Bruno Tyndall, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11

I have always been pretty happy with the way IE's view source taps into Notepad. 
This allows developers to save in Notepad and refresh a local HTML page...

But I recently looked at Opera (I haven't tried it in years) and I LOVE the way it does View Source (source).

Steal this feature!!!

Thanks,
Bruno

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Things to steal/borrow
1) source opens in new tab (new window should be an option)
2) source can be saved
3) changes can be made to the source and applied without saving! then you can save it if you like it.
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 309321
You need to log in before you can comment on or make changes to this bug.