If one clicks on the "call me back" button, it jumps to and submits next button

RESOLVED DUPLICATE of bug 229925

Status

()

RESOLVED DUPLICATE of bug 229925
11 years ago
11 years ago

People

(Reporter: kooyman.corne, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11

After a person has clicked on the "call me back" button (with no data filled in), errors will be displayed informing you to complete the form. Once these error are finished displaying, firefox will automatically click on the "send email" button. (another pop up will come up informing you of the bug)

The Javascript is not broken in anyway.
The page has been tested in other browsers and works fine. 

Reproducible: Always

Steps to Reproduce:
1.Click on "Call me back"
2.Click on first 4 pop ups..
3.Other button will be automatically clicked by firefox.
Actual Results:  
Popup message "firefox has clicked on the "Send Mail" Button" will be displayed

Expected Results:  
Nothing.. Once the message "here the function ends" is displayed. It should end.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 229925
(Assignee)

Updated

11 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.