Can't Close Tab with Multiple Clicks

RESOLVED DUPLICATE of bug 409215

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 409215
10 years ago
10 years ago

People

(Reporter: Shane Walker, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b2) Gecko/2007121120 Firefox/3.0b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b2) Gecko/2007121120 Firefox/3.0b2

When I have several tabs I would like to close in succession I can't continuously click until all the tabs are closed I have to pause between each click before it will close the next tab.

Reproducible: Always

Steps to Reproduce:
1.Open Multiple Tabs
2.Continuously click the close button.
Actual Results:  
Depending on the speed of the clicking one or two tabs would close.

Expected Results:  
Closed each tab until I stopped clicking.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 409215
You need to log in before you can comment on or make changes to this bug.