Need copy of qm-winxp01 VM for debugging

RESOLVED FIXED

Status

mozilla.org Graveyard
Server Operations
RESOLVED FIXED
10 years ago
3 years ago

People

(Reporter: Dolske, Assigned: mrz)

Tracking

Details

(Reporter)

Description

10 years ago
I'm having problems with various tests failing when run on the Windows test boxes (eg bug 389273, bug 405384), but they pass when I run them locally on my Windows XP VM. The general problem is that pixel values for images are sometimes slightly off, like rgb(100,101,100) instead of rgb(100,100,100).

I'm told qm-winxp01 is just a VM; can I get a copy of it to run locally? Will it run under VMWare Fusion? Alternatively, or if I can't reproduce the problem on a VM copy, is there a way to get access to a clone of that VM running on the same MoCo hardware as the, uhh, real VM? [I get the same failures on qm-win2k3-01 (not a VM), but I'm not sure what the common factor is.]
(Assignee)

Comment 1

10 years ago
Probably easier to clone it to another esx host locally - the VM is ~40GB and I don't really have a place to store 40GB while you pull it down.

Unfortunately bug 413342 is holding me up from   cloning at the moment.

Assignee: server-ops → mrz
Depends on: 413342
(Reporter)

Updated

10 years ago
Blocks: 405384
(Assignee)

Comment 2

10 years ago
VM is cloned.  It's up at 10.2.73.251.  
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
(Reporter)

Comment 3

10 years ago
I can connect to the box over the VPN with the OS X RDP client, but it's asking me for a Windows login (username/password).
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Comment 4

10 years ago
You should ping robcee for login info, I just copied the VM for you.
Status: REOPENED → RESOLVED
Last Resolved: 10 years ago10 years ago
Resolution: --- → FIXED
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.