CSS generated by JavaScript is not rendered

VERIFIED DUPLICATE of bug 40143

Status

()

Core
Layout
P3
normal
VERIFIED DUPLICATE of bug 40143
18 years ago
18 years ago

People

(Reporter: Guillaume Filion, Assigned: clayton)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; N; PPC; en-US; m16) Gecko/20000602
BuildID:    2000060208

A Cascading Style Sheet style tag generated by a JavaScript script is considered 
as plain text and is not rendered.

Reproducible: Always
Steps to Reproduce:
1. Go to http://logidac.com/gfk/mozilla/cssANDjavascript.html

Actual Results:  We see the style definition printed as text.

Expected Results:  We should only see 'hello world' with a special font as 
defined by the style tag.

You can compare with Explorer or Navigator 4.7 to see the expected result.

Comment 1

18 years ago
I just saw this recently.  dup of something.
Severity: major → normal
Keywords: qawanted
(Reporter)

Comment 2

18 years ago
*** Bug 41297 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 3

18 years ago
*** Bug 40909 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 4

18 years ago
You may have seen this bug somewhere. It's a consolidation/simplification of 
other (more complex) bugs.
(Reporter)

Comment 5

18 years ago
*** Bug 41446 has been marked as a duplicate of this bug. ***

Comment 6

18 years ago
ahh, found it.  bug 40143.  guillaume, as I said earlier, I knew there was a 
dup of this one so you really shouldn't have marked all those other bugs as 
dups of this....

*** This bug has been marked as a duplicate of 40143 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Keywords: qawanted
Resolution: --- → DUPLICATE
(Reporter)

Comment 7

18 years ago
okay, sorry. Should I set the dup of these bugs to bug 40143 or leave it as it 
is?
Status: RESOLVED → VERIFIED

Comment 8

18 years ago
nah
You need to log in before you can comment on or make changes to this bug.