flash plugin sometimes fail to load

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
11 years ago
9 years ago

People

(Reporter: carronandrea, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.9b2) Gecko/2007121016 Firefox/3.0b2
Build Identifier: Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.9b2) Gecko/2007121016 Firefox/3.0b2

The flash plugin is not loaded by Firefox, so I have to restart Firefox. It is not a simple plugin crash because in the page Tools->Add-ons->Plugin I can't see it.

Reproducible: Sometimes

Steps to Reproduce:
1.Start Firefox
2.Tools->Add-ons->Plugin
3.Verify if the plugin is there.
Actual Results:  
Sometimes the plugin isn't there

Expected Results:  
The plugin must always be there

I use Shockwave Flash 9.0 r115 on Gentoo Linux AMD64 (then with nspluginwrapper)

Comment 1

9 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.3a1pre) Gecko/20100127 Minefield/3.7a1pre

Works for me, please advise if fault persists.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.