some windows are complete white after open last session with session manager

RESOLVED INVALID

Status

()

Firefox
Session Restore
RESOLVED INVALID
11 years ago
11 years ago

People

(Reporter: Dieter Ferdinand, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11

hello,
i have a big problem with firefox.

i use the add-on session manager to open the last session after a crash or a restart of firefox. since the last update(s) of firefox, this don't work how it should.

after start of firefox or reopen a session, i get all windows opened, but only the first and the last window have contend, all windows between this are complete white, no menue, no symbols, no content.

if i want to close this white window, i get the message, that more then one tab is open, but i can't see them, because i have only a white window.

if i open 3 windows at same time, one window is white.
if i open 4 windows at same time, 2 windows are white.

i think, that i can open 2 windows without problems and will test it.

why does firefox don't display the window content of some windows, if i open some windows at the same time ?

goodby


Reproducible: Always

Steps to Reproduce:
1. open more then 2 windows with more then one tab
2. save this state with session-manager or close firefox or kill it from taskmanager
3. start firefox again and reload last session

Actual Results:  
only 2 windows have contend and the rest is white

Updated

11 years ago
Component: General → Session Restore
QA Contact: general → session.restore
Version: unspecified → 2.0 Branch

Comment 1

11 years ago
Before filing bugs only reproducible with an extension installed, please contact the extension's author and make sure that this isn't (1) an extension issue or (2) an already known and filed issue.

Should you already have done so, please have Morac confirm that this is indeed our problem.
(Reporter)

Comment 2

11 years ago
hello,
i use this extension since some month and i have this problem since some weeks after a firefox update.

i think, it works without problems to firefox 2.0.0.8, but i can't check this at the moment.

this extension only open the windows and tabs and there is no need, to disable the display of the content for a window.

and can you tell me, why this problem is not in the first and last firefox-windows?

goodby
(Reporter)

Comment 3

11 years ago
hello,
i have test it on an other system with firefox 2.0 and the problem comes with the combination of the noscript extension.

but i see no reason, why the combination makes this problem only in some windows and not in the first and last window.

i test it without session manager and with older version of noscript (from backup).
with an older version of noscript, it works, with the newest version and without session manager, same problem.

if i open the windows manualy, no problems.

is it possible, that this is a timing problem ?

i will tell the author from this problem and hope, somebody can fix it.

goodby

Comment 4

11 years ago
NoScript is known to occasionally be over-eager - OTOH its author is usually quite quick in fixing those issues. Anyway, this isn't our bug. -> INVALID
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.