Closed Bug 413331 Opened 14 years ago Closed 14 years ago

cvs remove en-US searchplugins from l10n

Categories

(Mozilla Localizations :: Other, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: Pike, Assigned: Pike)

References

Details

Attachments

(2 files)

The searchplugins that we have in en-US are automatically picked up by the build process if they're listed in list.txt.

Thus, all the files named

amazondotcom.xml
answers.xml
creativecommons.xml
eBay.xml
google.xml
yahoo.xml

are taken from mozilla/browser/locales/en-US/searchplugins and not from l10n, and can thus be cvs removed.

I'll attach a file list and a patch, and then land that. Please make sure to update your working copies once this bug is marked fixed.

We'll do this for the trunk only, I guess.
Oops, bn-IN is already fine.
Status: NEW → ASSIGNED
Here's the diff for the plugins that I'll remove.

As this is NPOB (not part of the build), I won't go through reviews and the like.
Blocks: 264822
Checked in, resolving FIXED.

Removing af/browser/searchplugins/amazondotcom.xml;
/l10n/l10n/af/browser/searchplugins/amazondotcom.xml,v  <--  amazondotcom.xml
new revision: delete; previous revision: 1.1
done
Removing af/browser/searchplugins/answers.xml;
/l10n/l10n/af/browser/searchplugins/answers.xml,v  <--  answers.xml
new revision: delete; previous revision: 1.1
done
Removing af/browser/searchplugins/creativecommons.xml;
/l10n/l10n/af/browser/searchplugins/creativecommons.xml,v  <--  creativecommons.xml
new revision: delete; previous revision: 1.1
done
Removing af/browser/searchplugins/eBay.xml;
/l10n/l10n/af/browser/searchplugins/eBay.xml,v  <--  eBay.xml
new revision: delete; previous revision: 1.1
done
Removing af/browser/searchplugins/google.xml;
/l10n/l10n/af/browser/searchplugins/google.xml,v  <--  google.xml
new revision: delete; previous revision: 1.1
done
Removing af/browser/searchplugins/yahoo.xml;
/l10n/l10n/af/browser/searchplugins/yahoo.xml,v  <--  yahoo.xml
new revision: delete; previous revision: 1.1
done
Removing ca/browser/searchplugins/google.xml;
/l10n/l10n/ca/browser/searchplugins/google.xml,v  <--  google.xml
new revision: delete; previous revision: 1.4
done
Removing el/browser/searchplugins/amazondotcom.xml;
/l10n/l10n/el/browser/searchplugins/amazondotcom.xml,v  <--  amazondotcom.xml
new revision: delete; previous revision: 1.2
done
Removing el/browser/searchplugins/answers.xml;
/l10n/l10n/el/browser/searchplugins/answers.xml,v  <--  answers.xml
new revision: delete; previous revision: 1.2
done
Removing el/browser/searchplugins/creativecommons.xml;
/l10n/l10n/el/browser/searchplugins/creativecommons.xml,v  <--  creativecommons.xml
new revision: delete; previous revision: 1.2
done
Removing el/browser/searchplugins/eBay.xml;
/l10n/l10n/el/browser/searchplugins/eBay.xml,v  <--  eBay.xml
new revision: delete; previous revision: 1.2
done
Removing el/browser/searchplugins/google.xml;
/l10n/l10n/el/browser/searchplugins/google.xml,v  <--  google.xml
new revision: delete; previous revision: 1.2
done
Removing el/browser/searchplugins/yahoo.xml;
/l10n/l10n/el/browser/searchplugins/yahoo.xml,v  <--  yahoo.xml
new revision: delete; previous revision: 1.2
done
Removing es-AR/browser/searchplugins/amazondotcom.xml;
/l10n/l10n/es-AR/browser/searchplugins/amazondotcom.xml,v  <--  amazondotcom.xml
new revision: delete; previous revision: 1.2
done
Removing es-AR/browser/searchplugins/answers.xml;
/l10n/l10n/es-AR/browser/searchplugins/answers.xml,v  <--  answers.xml
new revision: delete; previous revision: 1.2
done
Removing es-AR/browser/searchplugins/creativecommons.xml;
/l10n/l10n/es-AR/browser/searchplugins/creativecommons.xml,v  <--  creativecommons.xml
new revision: delete; previous revision: 1.2
done
Removing es-AR/browser/searchplugins/google.xml;
/l10n/l10n/es-AR/browser/searchplugins/google.xml,v  <--  google.xml
new revision: delete; previous revision: 1.3
done
Removing es-ES/browser/searchplugins/creativecommons.xml;
/l10n/l10n/es-ES/browser/searchplugins/creativecommons.xml,v  <--  creativecommons.xml
new revision: delete; previous revision: 1.2
done
Removing ga-IE/browser/searchplugins/answers.xml;
/l10n/l10n/ga-IE/browser/searchplugins/answers.xml,v  <--  answers.xml
new revision: delete; previous revision: 1.3
done
Removing ga-IE/browser/searchplugins/creativecommons.xml;
/l10n/l10n/ga-IE/browser/searchplugins/creativecommons.xml,v  <--  creativecommons.xml
new revision: delete; previous revision: 1.2
done
Removing gu-IN/browser/searchplugins/google.xml;
/l10n/l10n/gu-IN/browser/searchplugins/google.xml,v  <--  google.xml
new revision: delete; previous revision: 1.3
done
Removing he/browser/searchplugins/google.xml;
/l10n/l10n/he/browser/searchplugins/google.xml,v  <--  google.xml
new revision: delete; previous revision: 1.1
done
Removing he/browser/searchplugins/yahoo.xml;
/l10n/l10n/he/browser/searchplugins/yahoo.xml,v  <--  yahoo.xml
new revision: delete; previous revision: 1.1
done
Removing hi-IN/browser/searchplugins/google.xml;
/l10n/l10n/hi-IN/browser/searchplugins/google.xml,v  <--  google.xml
new revision: delete; previous revision: 1.2
done
Removing hu/browser/searchplugins/amazondotcom.xml;
/l10n/l10n/hu/browser/searchplugins/amazondotcom.xml,v  <--  amazondotcom.xml
new revision: delete; previous revision: 1.2
done
Removing hu/browser/searchplugins/answers.xml;
/l10n/l10n/hu/browser/searchplugins/answers.xml,v  <--  answers.xml
new revision: delete; previous revision: 1.2
done
Removing hu/browser/searchplugins/creativecommons.xml;
/l10n/l10n/hu/browser/searchplugins/creativecommons.xml,v  <--  creativecommons.xml
new revision: delete; previous revision: 1.2
done
Removing hu/browser/searchplugins/eBay.xml;
/l10n/l10n/hu/browser/searchplugins/eBay.xml,v  <--  eBay.xml
new revision: delete; previous revision: 1.2
done
Removing hu/browser/searchplugins/google.xml;
/l10n/l10n/hu/browser/searchplugins/google.xml,v  <--  google.xml
new revision: delete; previous revision: 1.3
done
Removing hu/browser/searchplugins/yahoo.xml;
/l10n/l10n/hu/browser/searchplugins/yahoo.xml,v  <--  yahoo.xml
new revision: delete; previous revision: 1.2
done
Removing it/browser/searchplugins/creativecommons.xml;
/l10n/l10n/it/browser/searchplugins/creativecommons.xml,v  <--  creativecommons.xml
new revision: delete; previous revision: 1.2
done
Removing it/browser/searchplugins/google.xml;
/l10n/l10n/it/browser/searchplugins/google.xml,v  <--  google.xml
new revision: delete; previous revision: 1.2
done
Removing ja/browser/searchplugins/creativecommons.xml;
/l10n/l10n/ja/browser/searchplugins/creativecommons.xml,v  <--  creativecommons.xml
new revision: delete; previous revision: 1.2
done
Removing ja-JP-mac/browser/searchplugins/creativecommons.xml;
/l10n/l10n/ja-JP-mac/browser/searchplugins/creativecommons.xml,v  <--  creativecommons.xml
new revision: delete; previous revision: 1.2
done
Removing ka/browser/searchplugins/amazondotcom.xml;
/l10n/l10n/ka/browser/searchplugins/amazondotcom.xml,v  <--  amazondotcom.xml
new revision: delete; previous revision: 1.1
done
Removing ka/browser/searchplugins/answers.xml;
/l10n/l10n/ka/browser/searchplugins/answers.xml,v  <--  answers.xml
new revision: delete; previous revision: 1.1
done
Removing ka/browser/searchplugins/creativecommons.xml;
/l10n/l10n/ka/browser/searchplugins/creativecommons.xml,v  <--  creativecommons.xml
new revision: delete; previous revision: 1.1
done
Removing ka/browser/searchplugins/eBay.xml;
/l10n/l10n/ka/browser/searchplugins/eBay.xml,v  <--  eBay.xml
new revision: delete; previous revision: 1.1
done
Removing ka/browser/searchplugins/google.xml;
/l10n/l10n/ka/browser/searchplugins/google.xml,v  <--  google.xml
new revision: delete; previous revision: 1.2
done
Removing ka/browser/searchplugins/yahoo.xml;
/l10n/l10n/ka/browser/searchplugins/yahoo.xml,v  <--  yahoo.xml
new revision: delete; previous revision: 1.1
done
Removing ko/browser/searchplugins/amazondotcom.xml;
/l10n/l10n/ko/browser/searchplugins/amazondotcom.xml,v  <--  amazondotcom.xml
new revision: delete; previous revision: 1.2
done
Removing ko/browser/searchplugins/creativecommons.xml;
/l10n/l10n/ko/browser/searchplugins/creativecommons.xml,v  <--  creativecommons.xml
new revision: delete; previous revision: 1.2
done
Removing ko/browser/searchplugins/google.xml;
/l10n/l10n/ko/browser/searchplugins/google.xml,v  <--  google.xml
new revision: delete; previous revision: 1.3
done
Removing ku/browser/searchplugins/amazondotcom.xml;
/l10n/l10n/ku/browser/searchplugins/amazondotcom.xml,v  <--  amazondotcom.xml
new revision: delete; previous revision: 1.1
done
Removing ku/browser/searchplugins/answers.xml;
/l10n/l10n/ku/browser/searchplugins/answers.xml,v  <--  answers.xml
new revision: delete; previous revision: 1.1
done
Removing ku/browser/searchplugins/creativecommons.xml;
/l10n/l10n/ku/browser/searchplugins/creativecommons.xml,v  <--  creativecommons.xml
new revision: delete; previous revision: 1.1
done
Removing ku/browser/searchplugins/eBay.xml;
/l10n/l10n/ku/browser/searchplugins/eBay.xml,v  <--  eBay.xml
new revision: delete; previous revision: 1.1
done
Removing ku/browser/searchplugins/google.xml;
/l10n/l10n/ku/browser/searchplugins/google.xml,v  <--  google.xml
new revision: delete; previous revision: 1.1
done
Removing ku/browser/searchplugins/yahoo.xml;
/l10n/l10n/ku/browser/searchplugins/yahoo.xml,v  <--  yahoo.xml
new revision: delete; previous revision: 1.1
done
Removing mn/browser/searchplugins/amazondotcom.xml;
/l10n/l10n/mn/browser/searchplugins/amazondotcom.xml,v  <--  amazondotcom.xml
new revision: delete; previous revision: 1.3
done
Removing mn/browser/searchplugins/answers.xml;
/l10n/l10n/mn/browser/searchplugins/answers.xml,v  <--  answers.xml
new revision: delete; previous revision: 1.4
done
Removing mn/browser/searchplugins/creativecommons.xml;
/l10n/l10n/mn/browser/searchplugins/creativecommons.xml,v  <--  creativecommons.xml
new revision: delete; previous revision: 1.3
done
Removing mn/browser/searchplugins/eBay.xml;
/l10n/l10n/mn/browser/searchplugins/eBay.xml,v  <--  eBay.xml
new revision: delete; previous revision: 1.3
done
Removing mn/browser/searchplugins/google.xml;
/l10n/l10n/mn/browser/searchplugins/google.xml,v  <--  google.xml
new revision: delete; previous revision: 1.11
done
Removing mn/browser/searchplugins/yahoo.xml;
/l10n/l10n/mn/browser/searchplugins/yahoo.xml,v  <--  yahoo.xml
new revision: delete; previous revision: 1.8
done
Removing pa-IN/browser/searchplugins/google.xml;
/l10n/l10n/pa-IN/browser/searchplugins/google.xml,v  <--  google.xml
new revision: delete; previous revision: 1.3
done
Removing ta/browser/searchplugins/amazondotcom.xml;
/l10n/l10n/ta/browser/searchplugins/amazondotcom.xml,v  <--  amazondotcom.xml
new revision: delete; previous revision: 1.1
done
Removing ta/browser/searchplugins/answers.xml;
/l10n/l10n/ta/browser/searchplugins/answers.xml,v  <--  answers.xml
new revision: delete; previous revision: 1.1
done
Removing ta/browser/searchplugins/creativecommons.xml;
/l10n/l10n/ta/browser/searchplugins/creativecommons.xml,v  <--  creativecommons.xml
new revision: delete; previous revision: 1.1
done
Removing ta/browser/searchplugins/eBay.xml;
/l10n/l10n/ta/browser/searchplugins/eBay.xml,v  <--  eBay.xml
new revision: delete; previous revision: 1.1
done
Removing ta/browser/searchplugins/google.xml;
/l10n/l10n/ta/browser/searchplugins/google.xml,v  <--  google.xml
new revision: delete; previous revision: 1.1
done
Removing ta/browser/searchplugins/yahoo.xml;
/l10n/l10n/ta/browser/searchplugins/yahoo.xml,v  <--  yahoo.xml
new revision: delete; previous revision: 1.1
done
Removing tr/browser/searchplugins/amazondotcom.xml;
/l10n/l10n/tr/browser/searchplugins/amazondotcom.xml,v  <--  amazondotcom.xml
new revision: delete; previous revision: 1.4
done
Removing tr/browser/searchplugins/answers.xml;
/l10n/l10n/tr/browser/searchplugins/answers.xml,v  <--  answers.xml
new revision: delete; previous revision: 1.3
done
Removing tr/browser/searchplugins/creativecommons.xml;
/l10n/l10n/tr/browser/searchplugins/creativecommons.xml,v  <--  creativecommons.xml
new revision: delete; previous revision: 1.4
done
Removing tr/browser/searchplugins/eBay.xml;
/l10n/l10n/tr/browser/searchplugins/eBay.xml,v  <--  eBay.xml
new revision: delete; previous revision: 1.4
done
Removing tr/browser/searchplugins/google.xml;
/l10n/l10n/tr/browser/searchplugins/google.xml,v  <--  google.xml
new revision: delete; previous revision: 1.3
done
Removing tr/browser/searchplugins/yahoo.xml;
/l10n/l10n/tr/browser/searchplugins/yahoo.xml,v  <--  yahoo.xml
new revision: delete; previous revision: 1.3
done
Status: ASSIGNED → RESOLVED
Closed: 14 years ago
Resolution: --- → FIXED
Duplicate of this bug: 408178
You need to log in before you can comment on or make changes to this bug.