Testday information does not load properly in manage testdays interface

RESOLVED WORKSFORME

Status

P3
normal
RESOLVED WORKSFORME
11 years ago
2 years ago

People

(Reporter: coop, Assigned: coop)

Tracking

Details

(Assignee)

Description

11 years ago
While diagnosing the testday reporting problem report by Sun China, I noticed that the product/branch/testgroup/subgroup is not updating properly in the Manage testdays interface when you load an existing testday.

The product and branch appear to update correctly, but the testgroup does not get set. Until the testgroup gets set, there is no way to set subgroups properly.
(Assignee)

Updated

11 years ago
Priority: -- → P3
(Assignee)

Comment 1

11 years ago
Cannot reproduce.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
Product: Webtools → Webtools Graveyard
You need to log in before you can comment on or make changes to this bug.