Message Received Date does not shows - only time received is displayed

RESOLVED DUPLICATE of bug 139091

Status

Thunderbird
General
--
major
RESOLVED DUPLICATE of bug 139091
11 years ago
11 years ago

People

(Reporter: Gilbert, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11
Build Identifier: ThunderBird version 2.0.0.9 (20071031)

Performed various searches and could not find problem.
Just installed ThunderBird and migrated from Gmail. (The initially migrated/transfered mail had dates) Performed standard installation with default settings, except activating of "Reply to" using same email address (ie; Account: gbaltazar5@gmail.com  with  "Reply To: gbaltazar5@gmail.com) 

All new messages(after start using Thunderbird) do not show "Received Date"  - only time received is displayed. It happens on both account profiles I am using, which are a gmail account and a pop3 (coqui.net) account. I have received TEST messages without date on both accounts.

Reproducible: Always

Steps to Reproduce:
1.Get mail
2.
3.
Actual Results:  
* Bugzilla: confirm account creation bugzilla-daemon@mozilla.org 11:33 AM

Expected Results:  
* Bugzilla: confirm account creation bugzilla-daemon@mozilla.org 1/21/2008 11:33 AM

PrintScreen attached
(Reporter)

Comment 1

11 years ago
Created attachment 298278 [details]
ThunderBird "PrtScn" print screen

Comment 2

11 years ago
Not a bug. See http://kb.mozillazine.org/Change_the_Date_Format

(For future reference: please keep screen shots in an image format - gif/jpg/png.)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 139091

Comment 3

11 years ago
The date is not shown because the mail is from today. If you view it tomorrow, the date will show too.
You need to log in before you can comment on or make changes to this bug.