bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Warning - table cell content max element height xxx greater than desired height 248

VERIFIED DUPLICATE of bug 39480

Status

()

Core
Layout
P3
normal
VERIFIED DUPLICATE of bug 39480
18 years ago
18 years ago

People

(Reporter: Akkana Peck, Assigned: karnaze (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta2+] [6/15])

(Reporter)

Description

18 years ago
I get pages and pages of this warning all the time as I try to run mozilla, even
in release builds.  They should be #ifdef DEBUG_karnaze.
(Reporter)

Comment 1

18 years ago
Nominating for nsbeta2 since the fix is just #ifdeffing out two printfs and they
make us look like our product is having a lot more problems than it really is.
Keywords: nsbeta2

Comment 2

18 years ago
[nsbeta2+] [6/15]
Whiteboard: [nsbeta2+] [6/15]
(Assignee)

Comment 3

18 years ago
The #ifdefs have been applied.

*** This bug has been marked as a duplicate of 39480 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
Marking verified dup of 39480.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.