Unability to load feed: 'empty' (also when reloading manually)

RESOLVED INCOMPLETE

Status

()

RESOLVED INCOMPLETE
11 years ago
11 years ago

People

(Reporter: koen_bizy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11

The summary says it all.  

Reproducible: Always

Steps to Reproduce:
1.Go to http://www.biezon.be
2.Click  RSS BOOKMARKS
3.Click  RSS SUBSCRIBE
4.Add to Live Bookmarks 
5.   ==> is (empty)
Actual Results:  
No feed items shown

Expected Results:  
Show the feed items

I leave it up to you guys to find out whether this is new or not - a lot of such bugs should have been fixed, but I'm using the most recent version (?).
I tried to find out whether it's got to do with ':' (at the beginning of the feed), but it doesn't.  Even with plain text:  it doesn't work - NEITHER IN THUNDERBIRD+

Maybe, it's got to do with this very simple opening tag:  <rss version="2.0">?
But I checked the page on feedvalidator.org and it's valid...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 303567
(Reporter)

Comment 2

11 years ago
So the problem with Firefox is 'fixed'.  But the problem with Thunderbird remains:  the feed loads only one time, and doesn't renew the feed items, when I want to retrieve them.

Do I have to repost this?   (Spent some time on looking for similar bugs, but didn't find one up so far.)  Or have I overlooked a formerly reported bug?
Resolution: DUPLICATE → INCOMPLETE
(Reporter)

Comment 3

11 years ago
Correction:  a new article was added 'automatically'.  So I must figure out whether it's reproducable to not have the feed renewed manually.
(Reporter)

Comment 4

11 years ago
Well:  I don't get a new item manually - it comes in, but I haven't any control over it...
You need to log in before you can comment on or make changes to this bug.