Notification bar animation annoying + jerky on complicated pages + slow computers

RESOLVED DUPLICATE of bug 355965

Status

()

--
minor
RESOLVED DUPLICATE of bug 355965
11 years ago
11 years ago

People

(Reporter: kainino1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b2) Gecko/2007121120 Firefox/3.0b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b2) Gecko/2007121120 Firefox/3.0b2

When the notification bar animates on complicated pages or slow computers, it animates very jerkily, dropping to full height in about 3 different jerks. 

Reproducible: Always

Steps to Reproduce:
1. Go to a site which induces a notification bar (example: gmail.com)
2. On Pentium 4 w/ 1GB RAM, the Gmail loading page (a very simple page, but with background loading processes), the entire page jerks downward about three times over a period of about two seconds as the notification bar moves.
3. This works on most webpages (with not. bars) on this and other computers I use.
Actual Results:  
It is very difficult to read the current page as it jerks around.

Expected Results:  
It should have an option for animation in program Options, which should be OFF by default.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 355965
You need to log in before you can comment on or make changes to this bug.