New IMAP subfolders don’t appear until application relaunch

RESOLVED DUPLICATE of bug 399769

Status

--
minor
RESOLVED DUPLICATE of bug 399769
11 years ago
8 years ago

People

(Reporter: bugmail, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
Using version 3.0a1pre (2008012103), a new IMAP subfolder doesn’t appear until the application is relaunched. (Note: in my case I’m using a dovecot IMAP server.)

Steps to reproduce:
1. Configure an IMAP account on a mail server which supports subfolders
2. Create a new folder foo
3. Create a new subfolder bar

Expected results:
bar is shown as a subfolder of foo.

Actual results:
foo shows no subfolders until the application is quit and relaunched.
(Reporter)

Comment 1

11 years ago
Trunk only; Mac Thunderbird 2.0.0.9 does not exhibit this bug.

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 399769
To Greg Kolanek(bug opener):  UW-IMAP-server? (See Bug 419780)
(Reporter)

Comment 4

11 years ago
(In reply to comment #3)
> To Greg Kolanek(bug opener):  UW-IMAP-server? (See Bug 419780)

No, WADA. In my case I can reproduce this against Courier IMAP.
You need to log in before you can comment on or make changes to this bug.