Firefox hangs on this site

RESOLVED WORKSFORME

Status

()

Core
General
RESOLVED WORKSFORME
10 years ago
3 years ago

People

(Reporter: Philippe Vignau, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11

freezes firefox, then it cannot respond any more

Reproducible: Always

Steps to Reproduce:
1. enter "2 rue Jean Anouilh Paris"
2. click "Je trouve"

Comment 1

10 years ago
Confirmed on 2.0.0.11 and 3.0b3pre.

It seems to be caused by the Google Map on the right hand site. 3.0b3 complains about a slow script, but you're able to stop it. Afterwards, the site is usable, but very slow.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Sounds like you're describing slowness/hangs, not crashes.
Component: General → General
Keywords: qawanted
Product: Firefox → Core
QA Contact: general → general
Summary: Firefox crash → Firefox hangs on this site
I get an unresponsive script warning that names this site as the offender - http://www.google.com/intl/en_us/mapfiles/96/maps2.api/main.js:91. I am using the latest trunk nightly on Vista.

Comment 4

7 years ago
I don't see this with current nightly trunk build on vista.
but perhaps the testcase changed
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
Issue is Resolved - removing QA-Wanted Keywords - QA-Wanted query clean-up task
Keywords: qawanted
You need to log in before you can comment on or make changes to this bug.