Rename Sumo:Administration to Sumo:General

RESOLVED DUPLICATE of bug 413513

Status

()

RESOLVED DUPLICATE of bug 413513
11 years ago
7 years ago

People

(Reporter: djst, Assigned: marcia)

Tracking

Details

(Reporter)

Description

11 years ago
Please help me renaming the "Administration" component of the Sumo product to "General". Thanks!
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 413513
(Reporter)

Comment 2

11 years ago
Amazing! 413514 is a dupe of 413513...
Duplicate of bug: 413513
Component: Bugzilla: Keywords & Components → Administration
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.