Weekview is defect in nightly build 20080122

RESOLVED WORKSFORME

Status

Calendar
Lightning Only
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: Andreas Treumann, Unassigned)

Tracking

({regression})

unspecified
regression
Bug Flags:
blocking-calendar0.8 +

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
Created attachment 298670 [details]
defect weekview

STEPS TO REPRODUCE:
===================

- install the nightly build 2008012221
- open the Calendar mode
- switch to the weekview

RESULT:
=======

- the weekview is defect (see attached screenshoot)

EXPECTED RESULT:
================

- the weekview shouldn't be defect

REPRODUCIBLE:
=============

- always

deselect/select a calendar in the calendar list fixes this problem but after a restart the bug appears again. This bug is 'Lightning Only' in Sunbird build 20080122 the weekview looks okay.
Flags: blocking-calendar0.8?
(Reporter)

Comment 1

11 years ago
A restart isn't necessary after a switch Calendar view -> Mail View -> Calendar View the bug is also visible again.
Probably the same issue that was mentioned in Bug 413511 Comment #1. Will be fixed by attachment 298543 [details] [diff] [review] in Bug 413516 according to Bug 413516 Comment #2.
Yes, this is exactly the issue described. Thanks for reporting!
Depends on: 413516

Updated

11 years ago
Flags: blocking-calendar0.8? → blocking-calendar0.8+
Duplicate of this bug: 413764
(Reporter)

Comment 5

11 years ago
In the latest nightly build (2008012318) Bug 413516 is fixed and now this bug isn't reproducible anymore. I set this issue to 'WFM'. 
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
(Reporter)

Updated

11 years ago
Duplicate of this bug: 413828
You need to log in before you can comment on or make changes to this bug.