Subscribe Dialog UI: Selecting problem on Subscribe Dialog

VERIFIED FIXED in M17

Status

P3
normal
VERIFIED FIXED
19 years ago
10 years ago

People

(Reporter: huang, Assigned: sspitzer)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta2+] w/b minus on 6/22)

(Reporter)

Description

19 years ago
Used 06-02-09-M16 commercial build

Selecting problem on Subscribe Dialog:
If trying to select one specific folder or newsgroup for subscribe/unsubscribe, 
it will highlight multiple folders or jump to other folders

1) Login to an IMAP mail account
2) Select File|Subscribe
3) Tried to select one specific folder for subscribe/unsubscribe
4) Actual Results: it will highlight multiple folders or jump to other folders

Expected results: Should just select one selected folder & shouldn't highlight 
multiple folders or jump to other folders
(Reporter)

Updated

19 years ago
Keywords: nsbeta2
QA Contact: lchiang → huang
yes, I've seen this.  this is due to the JS code we use for typedown.

not a nsbeta2 blocker.
Status: NEW → ASSIGNED
Target Milestone: --- → M17

Comment 2

19 years ago
Put on beta2 plus radar till 6/22, and then we'll give up on beta 2.
Whiteboard: [nsbeta2+] w/b minus on 6/22
fixed.  but, you won't be able to test this until #42045 is fixed.

(I was able to hack around #42045 to reproduce the problem, and then fix it.
But I'm going to check in that hack.)
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Depends on: 42045
Resolution: --- → FIXED
(Reporter)

Comment 4

18 years ago
Still need to wait for bug 42045 fix in order to verify this bug.....
(Reporter)

Comment 5

18 years ago
I am thinking this bug should be nsbeta2- now since I am still waiting for bug 
42045 fix for verifying this bug.....
(Reporter)

Comment 6

18 years ago
By using today's 07-06-09-M17 commercial build for verifying subscribe dialog
for newsgroups and IMAP folders:
It seems that seamonkey still having problem for selecting IMAP foldes
from the subscribe dialog, when I select one specific IMAP folder from the
subscribe dialog, I still seeing that it is displaying multiple
selecting/highlights from the subscribe dialog......I will update bug 42045
comments as well even it has been mark as fixed/verified!!
(Reporter)

Comment 7

18 years ago
Verified on WinNT 07-20-09-M17 commercial build
Select IMAP folder and newsgroups from the
subscribe dialog without multiple selecting/highlights now. 
Marking as verified!!
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

10 years ago
Component: MailNews: Subscribe → MailNews: Message Display
QA Contact: huang → search
You need to log in before you can comment on or make changes to this bug.