title of a link when on hover keeps showing

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: Andrew, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b2) Gecko/2007121120 Firefox/3.0b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b2) Gecko/2007121120 Firefox/3.0b2

when you  hover over a link and it has a title it shows under your mouse, and when you hover somewhere else the title keeps showing as if you were hovering over the link.

Reproducible: Always

Steps to Reproduce:
1.hover over a link with a title
2.wait for title to show
3.hover somewhere else and title will appear under your mouse if it is idle for about 1 second.
Actual Results:  
it would not stop showing the title. if you move the mouse it will go away but if the mouse is idle, it will appear again.

Expected Results:  
Only show the link title when hovering on the link

Default theme was used and Stumble Upon toolbar was installed.
Works for me with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3pre) Gecko/2008012400 Minefield/3.0b3pre

Extensions can cause this; please retest in safe-mode to rule out these influences: http://kb.mozillazine.org/Safe_Mode_(Firefox)
(Reporter)

Comment 2

10 years ago
I disabled my add-ons to see what was causing it and I found out that McAfee SiteAdvisor 26.6 caused the problem. Thanks for the help.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED

Updated

10 years ago
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.