control-click should toggle selection in thread pane

VERIFIED FIXED

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED FIXED
18 years ago
14 years ago

People

(Reporter: Akkana Peck, Assigned: David Hyatt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
4.x lets me select all the new messages in a folder, using shift-click, then
selectively deselect a few individual messages using control-click.  I use this
on a daily basis for folders which are mostly uninteresting (e.g. my spam
folder, where occasionally something gets misfiltered and I need to look at it),
but in mozilla, control-click deselects anything that's already selected, then
selects the item clicked on.
(Reporter)

Updated

18 years ago
Keywords: 4xp

Comment 1

18 years ago
reassigning to hyatt.
Assignee: putterman → hyatt
(Assignee)

Comment 2

18 years ago
Silly regression. Fixed.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 3

18 years ago
Luis - can you help to verify and put your findings in the bug report (platform 
and build date verified). Thanks.
QA Contact: lchiang → luis

Comment 4

18 years ago
Verified in 9/29 build.
Status: RESOLVED → VERIFIED

Comment 5

18 years ago
Which platform did you verify on?

Comment 6

18 years ago
Windows 98SE

Comment 7

18 years ago
this bug is reported against all platforms and should also be verified on Mac
and Linux.  Reopening for verification.
Status: VERIFIED → REOPENED
QA Contact: luis → esther
Resolution: FIXED → ---

Comment 8

18 years ago
.
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → FIXED

Comment 9

18 years ago
Since this is pre-branch I am not adding vtrunk.
Marking Verified Fixed.
WinNT 2000102008
Mac 2000102008
Linux 2000102009
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.