ASSERT: null node error when doing wheel click on bar where smart bookmarks are placed(next to it)

RESOLVED DUPLICATE of bug 401247

Status

()

RESOLVED DUPLICATE of bug 401247
11 years ago
11 years ago

People

(Reporter: jakub.skuratowicz, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b2) Gecko/2007121120 Firefox/3.0b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b2) Gecko/2007121120 Firefox/3.0b2

if i click using a wheel below the address field next to bookmarks and rss news, i get an 'assertion failed' error

Reproducible: Always

Steps to Reproduce:
1.mouse-wheel click on bar below address field
2.
3.
Actual Results:  
assertion failed window

Expected Results:  
nothing(?)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 401247
You need to log in before you can comment on or make changes to this bug.