The default bug view has changed. See this FAQ.

Thailand Holidays 2009-2011

VERIFIED FIXED

Status

Calendar
Website
VERIFIED FIXED
9 years ago
8 years ago

People

(Reporter: Hans Henderson, Assigned: Hans Henderson)

Tracking

Details

Attachments

(1 attachment, 1 obsolete attachment)

(Assignee)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11
Build Identifier: na

To be entered here:

http://www.mozilla.org/projects/calendar/holidays.html#T

See the comment in the first VEVENT, and contact me at hans@pobox.com with any comments or questions.

Since Isriya Paireepairit's version is in Thai (language and script), you may want to keep his there as "Thai Holidays (in Thai)" and add mine as "Thai Holidays (in English)", but note that his is now quite out of date and not at all useful for the difficult lunar calendar based Buddhist holidays. If you can send me his email address (or just forward him mine) I'd be happy to correspond with him directly so we can get our versions in sync.

Note - I don't care about people trying to spam me, I've had this address since 1991 and it's getting thousands a day already anyway.

Thanks,

Hans

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Assignee)

Comment 1

9 years ago
Created attachment 298885 [details]
Thai holidays, updated January 2008 - hans@pobox.com

To be entered here:

http://www.mozilla.org/projects/calendar/holidays.html#T

See the comment in the first VEVENT, and contact me at hans@pobox.com with any
comments or questions.

Since Isriya Paireepairit's version is in Thai (language and script), you may
want to keep his there as "Thai Holidays (in Thai)" and add mine as "Thai
Holidays (in English)", but note that his is now quite out of date and not at
all useful for the difficult lunar calendar based Buddhist holidays. If you can
send me his email address (or just forward him mine) I'd be happy to correspond
with him directly so we can get our versions in sync.

Note - I don't care about people trying to spam me, I've had this address since
1991 and it's getting thousands a day already anyway.

Thanks,

Hans

Updated

9 years ago
URL: na
Severity: normal → enhancement
Component: General → Website
OS: Windows XP → All
QA Contact: general → website
Hardware: PC → All

Updated

9 years ago
Assignee: nobody → hans
Status: UNCONFIRMED → NEW
Ever confirmed: true
File added to holiday page. Thanks for your contribution.

-> FIXED
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Hi Hans
any interest in updating the calendar holiday file with the 2009 and (if it's
possible) the 2010 holidays of Thailand?
Severity: enhancement → normal
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Updated

8 years ago
Status: REOPENED → NEW
No response on update inquiry for nearly four months. Resolving as INVALID.
Status: NEW → RESOLVED
Last Resolved: 9 years ago8 years ago
Resolution: --- → INVALID
(Assignee)

Comment 5

8 years ago
Sorry I didn't see this before; I'll try to make time for this in the next couple of weeks.

I find it quite difficult to get accurate information on the Buddhist (lunar-based but sometimes arbitrary) religious holidays more than six months to a year in advance; it would be easier if a native Thai speaker got involved (I believe MarkPeak contributed the original file I used as a starting point).
Status: RESOLVED → REOPENED
Resolution: INVALID → ---
Sorry Hans, I don't know how to contact MarkPeak or someone else from Thailand.
No response from reporter. Marking INVALID.
Status: REOPENED → RESOLVED
Last Resolved: 8 years ago8 years ago
Resolution: --- → INVALID
(Assignee)

Comment 8

8 years ago
Created attachment 405545 [details]
Updated Thailand iCal file, updated 2009-10-11

better late than never!

Ignore my previous email - this file's more complete anyway
Attachment #298885 - Attachment is obsolete: true
(Assignee)

Updated

8 years ago
Status: RESOLVED → REOPENED
Resolution: INVALID → ---
|svn commit -m "Fix Bug 413799 - Thai Holidays calendar file"
|Adding         calendar/caldata/ThaiHolidays.ics
|Sending        calendar/holidays.html
|Transmitting file data ..
|Committed revision 53639.

--> FIXED
Status: REOPENED → RESOLVED
Last Resolved: 8 years ago8 years ago
Resolution: --- → FIXED

Updated

8 years ago
Status: RESOLVED → VERIFIED
Summary: Updated Thai Holidays ICS file for the "Calendar - Holidays files" page → Thailand Holidays 2009-2011
You need to log in before you can comment on or make changes to this bug.