Flash plugin not zoomed in/clipped well in this case

RESOLVED WORKSFORME

Status

()

Core
Layout: View Rendering
RESOLVED WORKSFORME
11 years ago
10 years ago

People

(Reporter: Martijn Wargers (zombie), Assigned: roc)

Tracking

({testcase})

Trunk
x86
Windows XP
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

1.43 KB, application/xhtml+xml
Details
(Reporter)

Description

11 years ago
Created attachment 299002 [details]
testcase

Maybe related to bug 401543.

In this case, the flash plugin can spill out of the iframe when zoomed out, or stop rendering when zoomed in (and scrolling), when it shouldn't stop rendering yet.
I can't reproduce. The problem I see is the vertical scrollbar can't be moved with the mouse if the page is zoomed in or out, but it can be moved with keyboard and with mouse wheel.
Furthermore the flash object borders have some red lines if you zoom in or out only 1 or 2 times, starting by 100%.
(Reporter)

Comment 2

10 years ago
Yes, I can't see the original bug anymore.
So this bug can be closed WORKSFORME.

I can see the issues you mentioned in comment 1.
I'll leave this bug open, until new bugs for those issues have been filed (or if the bug numbers are known, in case they already have been filed).
(Reporter)

Comment 3

10 years ago
I filed bug 444988 for the "not being able to move the scrollbars" issue and bug 444989 for the "flash object borders having some red lines" issue.

Marking this bug worksforme, now.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.