Painting SVG Radial Gradients slow on Windows Trunk

RESOLVED DUPLICATE of bug 332413

Status

()

Core
SVG
RESOLVED DUPLICATE of bug 332413
10 years ago
10 years ago

People

(Reporter: Mike Schroepfer, Unassigned)

Tracking

Trunk
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
Running hixie's test on Windows:

Trunk: 4.5s
Opera9.5b: 1.4s
Safari3.0.4: 1.4s

This is the only test of the 7 that we are significantly slower than Opera and Safari so there should be some room for optimization.
(Reporter)

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 332413
You need to log in before you can comment on or make changes to this bug.