Tab spinners do not disappear when restoring a minimized window after pageload is complete

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
11 years ago
4 years ago

People

(Reporter: steven, Unassigned)

Tracking

(Blocks: 1 bug)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en; rv:1.9b3pre) Gecko/2008012400 Camino/2.0a1pre (like Firefox/3.0b3pre)
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en; rv:1.9b3pre) Gecko/2008012400 Camino/2.0a1pre (like Firefox/3.0b3pre)

I have noticed that when a page is loading, the loading circle spins around and if you minimize the window while it is still spinning and then bring the window back up, the circle is there with the favicon behind it.

Reproducible: Always

Steps to Reproduce:
1. Open two tabs.
2. Refresh one tab and quickly minimize the window.
3. Bring the window back up and notice the circle is now in the same place as the favicon.
Actual Results:  
The loading circle is in the same place as the favicon and is not removed.

Expected Results:  
I expected the loading circle to go away as it is supposed to and for the favicon to be displayed with nothing else.
(Reporter)

Comment 1

11 years ago
Created attachment 299070 [details]
Picture of a Tab

Picture of a tab with the loading circle still in place as a result of this bug.
I can repro this on 10.5.1/Intel.  It refuses to occur for me on 10.3.9.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Tab Loading Circles Do Not Go Away After Minimizing The Window And Bringing It Back Up → Tab spinners do not disappear when restoring a minimized window after pageload is complete
(Reporter)

Comment 3

11 years ago
I cannot reproduce this on 10.5.2/Intel. Does it still occur on 10.5.1?
Did anyone see this on 10.4?  If not, we should close this as an OS bug and have one less spinner bug to fix when we re-enable them.
(Reporter)

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
(Reporter)

Updated

11 years ago
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---

Comment 5

11 years ago
Why was this re-opened (and why was it closed originally)? Have you been testing on other OS versions, and if so what did you find? Please don't flip bug states around without explanation.
(Reporter)

Comment 6

11 years ago
I thought this was one of my font-related or one-crash bugs and closed it by mistake. I originally went through purging all of my font-related or non-symbol bugs to clean things up.
This bug has been buried in the graveyard and has not been updated in over 5 years. It is probably safe to assume that it will never be fixed, so resolving as WONTFIX.

[Mass-change filter: graveyard-wontfix-2014-09-24]
Status: REOPENED → RESOLVED
Last Resolved: 11 years ago4 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.